El iPhone 3.1.3 con baseband 05.12.01 es vulnerable: en breve se podrá desbloquear o liberar!

iphone Sherif Hasim, hacker iPhone, ha descubierto una vulnerabilidad en el último firmware 3.1.3, vulnerabilidad que permite desbloquear o liberar el iPhone para poder utilizar cualquier tarjeta SIM.

El exploit descubierto ya ha sido entregado al Dev-Team para que puedan agregarlo en sus herramientas. De inmediato, Musclenerd, miembro del Dev-Team, confirmó que ya se encuentran trabajando con el explot.

Esto significa que las herramientas (ultrasn0w) del Dev-Team podrán incorporar el exploit capaz de desbloquear el iPhone con firmware 3.1.3 baseband 05.12.01. Claro, previamente hay que hacerle jailbreak.

Según los últimos rumores, es posible que el exploit sea guardado para el iPhone OS 4.0. Por lo tanto, se sugiere no actualizar al OS 3.1.3

No hay más detalles, sólo que ya ha sido probado en las redes de T-Mobile en Estados Unidos y las redes GSM de proveedores extranjeros.

[Vía: neuronaltraining]

[Fuente: mobilecrunch]

¿Te gusta compartir? ¡Comparte!
  •  
  •  
  •  
  •  
  •  
  •  

Comentarios para El iPhone 3.1.3 con baseband 05.12.01 es vulnerable: en breve se podrá desbloquear o liberar!

Dejar un Comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *