Software

BINIMG: elimina las imágenes incesesarias de WordPress

recycle_bin-postBasándome en el plugin de Bobhobby he rediseñado un poco la estructura del mismo y adaptado el plugin a mis necesidades, realizando algunas modificaciones entre las cuales destacan las siguientes:

  • Traducción íntegra del plugin al Español.
  • Inclusión de iconos.
  • El plugin DUI se incorporaba dentro de la pestaña “Ajustes”, ahora ha sido añadido en la barra principal con su icono correspondiente para una mejor visualización del mismo.
  • Anteriormente no disponía de un marcado automático de todas las imágenes encontradas, en esta versión, las imágenes estarán seleccionadas una vez finalizada la búsqueda en la base de datos.
  • Se ha respetado los derechos del autor principal, manteniendo un enlace a su blog.
  • Inclusión de fichero Index.php.

Dichas modificaciones dieron lugar a BINIMG, un nuevo nombre para la versión de DUI en ESPAÑOL con las mejoras anteriormente expuestas. A continuación tienes unos screenshots (pantallazos) del plugin en la versión más reciente de WordPress.

screenshot2 screenshot

Su utilización es bastante simple, basta con descargar el mismo y mediante el uso del cliente FTP lo subimos a la carpeta /plugins/ donde tengamos instalado nuestro blog. Por ejemplo “wp-content/plugins/binimg/”. A continuación procedemos a activarlo.

Una vez lo tengamos instalado, al hacer clic en “Bin Images” (ver imagen) dará comienzo la búsqueda de aquellos ficheros de imagen que son innecesarios, es decir, aquellas que no se encuentran enlazadas en ninguna de las entradas ni tampoco en ninguna de las páginas de nuestro blog.

 

BINIMG-1.0

Como podrás comprobar, el plugin, automáticamente marca las fotos encontradas. Podemos ver cada una de ellas haciendo clic en “Ver Imagen” y para eliminarlas simplemente bastará con hacer clic en el botón “Eliminar Seleccionados”, el cual encontrarás al final del listado de ficheros encontrados.

[tabs slidertype=”top tabs”] [tabcontainer] [tabtext]FAQ[/tabtext] [/tabcontainer] [tabcontent] [tab]Pregunta: El plugin me da un error de cabecera “Plugin does not have a valid header”. ¿Cómo lo soluciono?. Respuesta: Simplemente conectate vía FTP y accede a la carpeta del plugin. Luego localiza y edita el fichero readme.txt. Una vez en edición, localiza las líneas Requires at least: x.x y Tested up to: x.x.x y sustituye las x por los siguientes números o versiones actuales de WordPress: 3.1 y 3.1.2[/tab] [/tabcontent] [/tabs]

[dm]183[/dm]

[notes]No me hago responsable del mal uso de este plugin. El plugin es totalmente gratuito, si deseas modificarlo, hazlo bajo tu propia responsabilidad, sin olvidar indicar el/los autor/es del mismo.[/notes]